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Appendix A
Service

Warranty Service
Details concerning Warranty Service are spelled

out on the Warranty Card included with your console
(if the card is missing, let us know and we’ll rush
one to you).

If you think your console has a problem, please do
everything you can to confirm it before calling for
service, including reading through the
Troubleshooting section of this owner’s manual.
Doing so might save you from deprivation of your
console and the associated suffering.

Of all Mackie products returned for service (which
is hardly any at all), roughly 50% are coded “CND”
— Could Not Duplicate, which usually means the
problem lay somewhere else in the system.

Repair
Service for the U.S. versions of our digital

consoles is available only from our factory, located in
sunny Woodinville, Washington. (Service for
products living outside the United States can be
obtained through local dealers or distributors.) If
your console needs service, follow these instructions:
1. Review the troubleshooting suggestions in your

owner’s manual (see next section). Please.
2. Call Tech Support at 1-800-258-6883, 7am to 5pm

PST, to explain the problem and request an RA
(Return Authorization) number. Have your Digital
8•Bus (or Remote CPU) serial number(s) ready.
You must have an RA number before you can
obtain service at the factory.

3. Set aside the power cord, owner’s manual, or
anything else that you’ll ever want to see again.
We are responsible only for the return of the
product being repaired.

4. Pack the product in its original package, including
the foam end caps and the upper tray. This is
VERY IMPORTANT. When you call for the RA
number, please let Tech Support know if you need
new packaging. Mackie is not responsible for any
damage that occurs due to non-factory packaging.

5. Include a legible note stating your name, shipping
address (no P.O. boxes), daytime phone number,
RA number, and a detailed description of the
problem, including how we can duplicate it.

6. Write the RA number in BIG PRINT on top of the
box. It must appear on the outside of the box.

7. Ship the product to us. We recommend United
Parcel Service (UPS). We suggest insurance for
all forms of cartage. Ship to this address (unless
told differently by your friendly Tech Support
person):

Mackie Designs
SERVICE DEPT.

16140 Wood-Red Rd. NE, Ste. 5
Woodinville, WA 98072

8. We’ll try to fix the product in three to five
business days. Ask Tech Support for current
turnaround times when you call for your RA
number. We normally send everything back
prepaid using UPS Orange (three-day air).
However, if you rush your product to us by air
shipment, we’ll treat it in kind by placing on the
‘priority’ shelf. Once it is repaired, we’ll ship it
back the same way in which it was received. This
paragraph does not necessarily apply to non-
warranty service.

Troubleshooting Guide

Three Things to Keep in Mind
As you become familiar with the Digital 8•Bus,

you’ll find it helpful to keep these three questions in
mind at all times:
1.  What Fader Bank is selected?
2.  What channel is selected?
3.  What is the V-Pot assignment?

In 90% of the cases, if something isn’t working as
you expect it should, it’s because one of these three
settings isn’t where you intend it to be.

No power!
• Our favorite question: Is it plugged in? Make sure

the power cord is securely seated in the IEC
socket and plugged all the way into the AC outlet.

• Our next favorite question: Is the POWER switch
on? If not, try turning it on.

• Is the Fat Channel Display working? If not, make
sure the AC outlet is live (check with a tester or
lamp). If so, refer to “No Sound” below.

• Make sure the DC power cable is securely
connected at the rear panel of the console.
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No Sound!
• Is the signal source working correctly, and

properly connected to an input on the console?
• Is the TRIM control (channels 1–12) or the

Digital Trim control (channels 1–48) turned all the
way down?

• Is the MIC/LINE switch set to the correct
position?

• Is the channel fader control turned up?
• Has the channel been assigned to an output bus in

the Bus Assignment Section?
• Is the master level control for the selected output

bus turned all the way down?
• Try soloing a channel and listen to the Control

Room Outputs, or use headphones connected to
the Phones Out (with Control Room selected in
the Phones/Cue Mix Section). Make sure the Solo
Level is turned up in the Studio/Solo Section, and
the Control Room Level is turned up in the
Control Room Section.

Bad Sound
• Is the input connector plugged completely into

the jack?
• Is it loud and distorted? Turn down the output

level on the console.
• Are any of the meters hitting the “OL” mark? Try

turning down the TRIM control (channels 1–12)
or the Digital Trim control (channels 1–48). Or try
turning down the signal source volume control.

• Solo the signal source and listen to it in the
Control Room Output, or with headphones in the
Phones output. Select PFL SOLO in the Studio/
Solo Section. Make sure the SOLO LEVEL control
is turned up in the Studio/Solo Section, and the
Control Room LEVEL control is turned up in the
Control Room Section. If the signal sounds bad
with PFL SOLO selected, the problem lies
somewhere before the channel fader, with the
source itself or the input settings on the console.
If the signal sounds okay, the problem lies
somewhere after the channel fader, with the
output settings or the amplifier/speaker
combination after the console.

Noise/Hum
• Check the signal cable between the console and

the power amplifier. Make sure all connections
are secure.

• Make sure signal cables are not routed near AC
cables, power transformers (wall warts), or other
EMI sources.

• Is there a light dimmer or other triac-based (SCR)
device on the same AC circuit as the console? Use
an AC line filter or plug the console (along with all
other audio equipment) into a different AC circuit.

• If you’re connecting an unbalanced source to the
balanced input using an XLR or TRS connector,
try disconnecting the unbalanced ground from pin
1 (XLR) or sleeve (TRS).



D8B Manual • Appendices • page  136

Appendix B
IVL Vocal Studio

About the IVL Vocal Studio
The IVL Vocal Studio is a truly unique tool that

offers natural sounding harmonies, wild vocal
effects, and vocal utilities. You will hear that Vocal
Studio can help you to quickly create killer vocal
tracks. In order to get you excited—and for your
general information—here is what’s packed into IVL
Vocal Studio:
• Formant-Preserving Pitch Shifting
• Intelligent Vocal Harmony (with four

operating modes)
• Pitch Corrector
• Vocal Special Effects
• Integral Reverb Effect

Technologies Used
Formant-Preserving Pitch Shifting: No

chipmunks or Darth Vader here! With IVL’s patented
formant-preserving pitch shifting algorithm, the
Vocal Studio uses precise analyzation techniques on
the input voice to naturally shift it higher or lower.

Pitch recognition: IVL does more than just take
a note and shift its pitch. The pitch shifting
algorithm detects the exact pitch of the note in order
to provide the most natural shifted sound.

Intelligent Harmony: The Vocal Studio has
musical knowledge. It took lessons from some
amazing musicians. By using different control modes,
you can choose how much of this intelligence the
Vocal Studio will use when creating your harmonies.
By selecting the key and scale that the vocal passage
is in, and with IVL Vocal Studio’s pitch recognition, an
intelligent harmony can be created with 1 to 4 voices.

Voice Muting: These buttons allow you to mute
individual voices. When Voice Muting is ON, the
audio signal passes through Vocal Studio’s
processing. When MUTE is selected, the audio signal
is muted for that voice. The small number to the left
of each button corresponds to the Harmony
Ensemble voice that it affects.

Note: The Digital 8•Bus ships with one MFX (Mackie
Effects) card installed. You can load it with either the
Mackie Effects plug-in or the IVL Vocal Studio plug-in.
The IVL Vocal Studio software will run in demonstration
mode, where it times out after about 10 minutes of use.
You must then download the plug-in to the card once
again to activate it for another 10 minute session.

To authorize the IVL software plug-in, simply purchase
and install a second MFX card into your Digital 8•Bus.
Then you can download the Mackie Effects plug-in to
one card, and the IVL Vocal Studio plug-in to the other
card and use them both for as long as you like.

The Interface

Menu
Click this button to save and load your own

presets, save changes made to an existing preset,
rename a preset, copy current settings to the
clipboard, and paste settings from the clipboard to
any other Vocal Studio preset.

On/Off
This button turns the IVL Vocal Studio on or off.

Processing Mode
Use this button to select either Harmony or Pitch

Correct mode.
Harmony: This button puts the IVL Vocal Studio

into harmony mode, allowing 4 voices of harmony or
doubled voices to be added to a mix.

Pitch Correct: This button puts the IVL Vocal
Studio into pitch correct mode, allowing a vocal line
to be nudged to the note your ear wants to hear.

Output Mode

Stereo: This button selects two independent
mono in/stereo out effects blocks. One effects block
is used for pitch shifting, harmony, and doubling. The
second effects block, assigned to a second aux send,
is used for reverb. The input to the reverb effects
block comes from a mix of its assigned aux send and
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the output of the harmony effects block. Each effects
block then returns its processed signal to an
individual stereo return.

Quad: Selects mono in/quad out. Input from one
auxiliary send is routed to the harmony processor.
Four harmony voices are given discrete outputs to
two stereo returns.

Control Mode

Manual: Any notes played on a MIDI keyboard
become the harmony parts. These parts will stay on
the note assigned by the keyboard even when your
voice shifts to a new pitch. Using pitch bend and/or a
modulation wheel, realistic expression is introduced.

SmartChord: Chords played from a MIDI
keyboard are interpreted by the Vocal Studio to
create natural harmony parts that move in tandem
with your voice.

SmartKey: Enter the key and scale once, at the
beginning of a song, and the Vocal Studio
automatically creates natural harmonies in real time.
This mode produces the most common type of
harmony in popular music.

Pitch Shift: Use this button to set a chromatic
interval between the lead vocal and pitch-shifted
voices to create true parallel melody lines. This is
useful more for special effects than harmonies
because our ear is tuned to the “moving third”
interval that parallel (chromatic) harmonies don’t
provide.

Edit–Harmony Ensemble

Interval: In SmartChord, SmartKey and Pitch
Shift control modes, “Interval” determines how much
higher or lower the harmony note is than the lead
note. In SmartChord and Smart Key modes, the
intervals are intelligent; that is, they will sharpen or
flatten automatically to make the harmonies sound
musically correct.

For Pitch Shift, the interval chosen is always in
parallel with the lead, regardless of the key and
scale.

Gender: The gender of each harmony voice can be
changed to create mixed vocal ensembles without
needing to see that special doctor in Sweden.

Detune: Who sings a perfect third? No one, really.
“Detune” adjusts a harmony note’s pitch to be
slightly above or below the exact note it is creating.

Volume: Controls the level for each harmony
voice.

Pan: Controls the stereo placement of each
harmony voice.

Styles: Styles are preset modifiers you can use to
add realism to the harmony voices.

Timing: This allows you to control the entries of
the harmony parts, from 10 millisecond to random
delays.

Scoop: This controls how a harmony part slides
into each note. Do they bend up to it? How much do
they bend?

Vibrato: This controls the amount of vibrato in
your harmony parts.

Envelope: This control is used with the “Manual”
control mode. When in “Manual” control mode, a
MIDI keyboard is used to trigger harmony notes.
The “Envelope” control adjusts the attack and
release timing of the harmony MIDI notes. This can
add bite or smooth out the manual harmony sound.

Key/Scale: When the SmartKey control mode is
used, the key and type of scale of the song must be
selected for the intelligent harmony to choose
musically correct harmonies.
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Pitch Correct Mode

Pitch Bender: Use the bender to manually raise
or lower the pitch of the shifted voices. This works
just like a spring-loaded keyboard pitch bender.

Pitch Bend Range: The range parameter lets you
set the maximum amount of pitch bend that can be
applied to the vocal.

Pitch Controller: Use the keyboard to force the
vocal to an exact pitch.

Keyboard Octave Select: Selects the octave that
the keyboard represents.

Slope: Use this lovely window to set the
transition rate between the original vocal sound and
the pitch-corrected sound.

Operation–Harmony
Harmony mode is used to create everything from

harmonies to doubled voices. To make sure you are
in Harmony mode, make sure it is selected.

The Editing Parameters
The editing parameters are the tools that allow

you to put some spice into your harmonies or
doubled voices. Some of the editing parameters are
used in all control modes, and others are specific to
one control mode.

Parameter Manual SmartChord SmartKey PitchShift
Interval yes yes yes
Gender yes yes yes yes
Detune yes yes yes yes
Volume yes yes yes yes
Pan yes yes yes yes
Styles yes yes yes yes
Envelope yes
Key/Scale yes

Interval

Using the interval sliders, you can adjust the
interval of each of the four harmony voices.
Basically, “Interval” controls the voicing of the
harmonies relative to your lead note. When in the
SmartChord and SmartKey control modes, the
interval settings are divided into seven coarse steps.
Each step directs the voice in a different way. The
following table describes the individual intervals in
musical and nonmusical terms. Note that, although
the descriptions for the SmartChord and SmartKey
intervals are similar, SmartChord intervals follow the
lead voice “loosely” and SmartKey intervals follow
the lead voice’s every pitch movement.

SmartChord SmartChord SmartKey SmartKey
non-musical musical non-musical musical

Step description description description description

Bass lowest root of chord, lowest octave below lead
octave down

Baritone low 3rd of chord, in low 3rd of chord, in
the octave down the octave below

Tenor just underneath 5th of chord, in just underneath 5th of chord, in
lead the octave below the lead the octave below

Unison same as lead unison the same note unison
as the lead

Alto just above 3rd of chord just above intelligent 3rd
lead the lead

Mezzo high 5th of chord high 5th above lead

Soprano highest an octave above highest octave above lead
the root

When using the Pitch Shift control mode, Interval
works in a different, but simple way. Pitch Shift
interval is set from –24 to +24 for each voice. Each
digit corresponds to one semitone above or below the
lead pitch. For example, –24 would be two octaves
below the lead, +12 would be an octave above the
lead. The intervals for Pitch Shift are represented
with numbers as they are not “intelligent” intervals.
Pitch Shift intervals are always a parallel distance
away from the lead note no matter what the key and
scale of the music.
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Gender

Using these sliders, you can adjust the gender of
each of the four harmony voices. So, what is this
gender thing?

gender (jen’der) m. 1. The condition or quality of
being of the male or female sex.

In IVL Vocal Studio, “Gender” will give your
harmony voices distinct character. When the gender
amount is set at 0 (in the middle) there is no gender
effect applied to the harmony voice. As you lower the
gender amount, more male qualities are introduced
into the voice. As you raise the gender amount, more
female qualities are introduced into the voice. This is
the control that gets you that deep bottom end you
have been undoubtedly waiting for.

Detune

The detune sliders can be adjusted independently
for each harmony voice. Detune is like a fine-tune
adjustment on a keyboard. The detune amount
ranges from –50 cents to +50 cents (50 cents is
equal to 1 semitone). There is also a “normal” or
“random” button located in the top-right corner of
the detune window. When “normal” is selected, the
detune amounts are fixed at their settings. With
“random” selected, the detune amounts are randomly
generated from 0 detune to the setting for each
harmony voice. Detune is very useful for two
different applications:

1. Harmonies: Detuning each harmony voice can
create natural-sounding harmonies. In real life
nobody sings perfectly in tune, so why should
the IVL Vocal Studio have to?

2. Doubling: Detuning unison harmony voices can
create the fattest of phat vocal sounds without
singing a vocal line four times.

Volume

These sliders provide individual level control over
your voices. If you are in QUAD output mode,
VOLUME edit will not be available; volume will be
controlled via the four assigned aux return faders. If
you are using the Vocal Studio in Stereo output mode
you will want to mix your voices using the Vocal
Studio volume controls.

Pan

Now the sliders are going the other way! The pan
controls are used to place your harmony voices in a
stereo field. Just as with the volume controls, you
will want to set your pan controls differently
depending on which output mode you are using.
When in QUAD output mode, PAN is not available to
edit. Instead, you control the pan on their dedicated
aux returns.
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Styles

In “Styles,” you can create that extra amount
of personality and realism for your harmony
voices. Each style is controlled by a spin dial. Spin
the dial up or down to change the parameter; all of
the Style parameters are adjusted globally for
each harmony voice.

Timing adjusts the entrances of the harmony
voices. With “Timing” turned off, the harmony voices
enter at the same time as the lead voice. Each timing
parameter delays the harmony voices from the lead
vocal. Just like tuning, no group of singers sings the
notes at exactly the same time. The timing presets
have been created using individual delays for each
voice. Additionally, some time delay presets use
randomization. Randomization randomly creates
delay time for each voice from 0 delay to the delay
time specified. The timing presets are listed below.

 Number Name Delay Randomization
0 Off none
1 Tight Mix between 5 and 12ms none
2 Medium Mix between 10 and 32ms none
3 Loose Mix between 20 and 36ms none
4 5ms  + Rand. Max. Delay of 5ms per voice
5 10ms +Rand. Max. Delay of 10ms per voice
6 20ms +Rand. Max. Delay of 20ms per voice
7 30ms +Rand. Max. Delay of 30ms per voice
8 40ms +Rand. Max. Delay of 40ms per voice
9 50ms +Rand. Max. Delay of 50ms per voice
10 80ms +Rand. Max. Delay of 80ms per voice

Scoop adjusts how a voice attacks a note. Even
professional singers never hit a note right on pitch.
They hit their note slightly lower than the pitch they
are aiming for and then “scoop” up to the correct
note. The scoop presets are created using the
amount of scoop (how far below the note) and how
long it takes for the harmony voice to scoop to the
actual note.

Number   Name   Description
  0   Off   no scooping
  1   The Pros#1   low amount, fast rate scooping
  2   The Pros#2   high amount, medium-fast rate scooping
  3   Semi Pro#1   low amount, medium-slow rate scooping
  4   Semi Pro#2   high amount, slow rate scooping
  5   Swoopy   low amount, very slow rate scooping

Vibrato adds another level of human quality to
the harmony voices. The majority of singers use
some amount of vibrato. Basically, Vibrato is like the
modulation wheel on a keyboard, which modulates a
harmony voice’s pitch by a small amount. The
Vibrato presets are based on the amount of
modulation, the rate of the modulation, and when the
modulation starts.

Number   Name  Description
   0   off  no vibrato
   1   Light  low depth, medium rate with onset delay
   2   Medium  medium depth, medium rate with onset delay
   3   Heavy  high depth, medium rate with onset delay
   4   Light & Fast  low depth, fast rate with onset delay
   5   Med & Fast  medium depth, fast rate with onset delay
   6   Heavy & Fast  heavy depth, fast rate with onset delay
   7   Light & Slow  low depth, slow rate with onset delay
   8   Med & Slow  medium depth, slow rate with onset delay
   9   Heavy & Slow  high depth, slow rate with onset delay
  10   Chorale  low depth, very slow rate with no onset delay

Portamento is used to limit the hard stepping
between moving harmony notes. Portamento can add
realism to the movement of harmonies. With
Portamento, each harmony note slides into the next
at a selected rate. The rates are selected with the
Portamento spin dial from 0 (fastest) to 10 (slowest).

PitchBend Range sets the pitch bend range that
can be applied to the harmony voices using a MIDI
device. The pitch bend range can be set from 0 to 12
semitones.

Key/Scale is an edit mode used only in
“SmartKey” mode. The use of Key/Scale is described
farther on under the “SmartKey” section.

Envelope is used only in the “Manual” control
mode. The use of “Envelope” is described in the
“Manual” section on page E-6.

The Harmony Control Modes
Harmony Control Modes determine the way in

which harmonies are created. IVL Vocal Studio has
four control modes. Each of these modes is tailored
toward a different application. They can be
categorized by two items:
1. Requires MIDI input: Using the D8B’s MIDI

input, a keyboard or sequencer sends note
information to the IVL Vocal Studio to create
harmonies.

2. Intelligent Harmonies: IVL Vocal Studio uses
intelligence to help create natural harmonies.

                            Smart     Smart   Pitch
Action            Manual   Chord     Key       Shift
Requires MIDI Input yes yes no no
Use intelligent harmonies no yes yes no
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Manual
Because you can choose exactly which harmony

notes you want, Manual mode is excellent for
creating unusual harmony treatments. Where the
SmartKey and SmartChord control modes follow the
ascending and descending direction of your voice,
Manual mode allows you to play a descending
harmony line over an ascending melody line, for
example. You can combine this aspect with the
ability to play dense chord voicings with lots of
sixths, sevenths, and ninth color notes to create
harmony parts that are truly unique.

When using Manual or SmartChord modes (the
keyboard control modes), you can save time by using
a MIDI sequencer to play any or all of the
instrumental parts in your composition. As there are
often pad chords on a synth or piano track, these can
also be used to trigger harmonies.

When you choose Manual mode in this situation,
the harmony parts won’t follow the melody lines you
sing; they’ll stay on the notes played on the
instrument track. Because you’ll probably want to
add notes here and there to your control track, it’s
often a good idea to copy the instrument track to
another open track in your sequencer and use the
copy as your starting point.

In manual mode there is an editing parameter
called “Envelope.” You can use “Envelope” to shape
the entrances and exits of harmony notes triggered
through MIDI.

The graph in the Envelope window represents
volume against time. Adjusting the Attack time with
the spin dial will vary the slope on the leading edge
of the graph. A shallow slope will fade-in the
harmony notes after Vocal Studio is triggered
through MIDI. Adjusting the release time will vary
the slope on the trailing edge of the graph. A shallow
slope will fade the harmony notes out after the MIDI
trigger is released. Steep slopes will make
instantaneous attacks and releases.

SmartChord
SmartChord uses the intelligent harmonies of the

Vocal Studio in conjunction with a MIDI keyboard
hooked up to the D8B. On the keyboard, you would
play the chords of a song in real time with the lead
vocal. IVL Vocal Studio recognizes the chords and
creates correct harmonies. SmartChord mode will
follow the melody of your voice while staying
musically related to the chords on the MIDI control
track.

To get harmonies in SmartChord mode you first
need to select intervals for one to four of the
harmony voices. You can select the intervals from
the “Interval” edit window. See the previous section
on Intervals.

SmartChord mode, on the other hand, will follow
the melody of your voice while staying musically
related to the chords on the MIDI control track.

SmartKey
With the right combination of input vocal melody

and underlying chord structure, the SmartKey mode
can produce harmonies that sound unbelievably real.
When you have a song that has a simple chord
structure like those found in country and blues, you
can dial up SmartKey mode and be on your way to a
killer harmony line in mere moments.

The “key” to making SmartKey work properly is
to set the key and scale correctly. While it sounds
like you’d need some music theory background to do
this, don’t despair—if you can lean over and tell a
fellow musician what key you’re going to play the
next song in, you can set up SmartKey mode
effectively.

Let’s break it down into the two components of
key and scale. Determining the key is easy; it’s often
the first chord in a song. However, some songs are in
a different key than the first chord (such as “Sweet
Home Alabama,” which is in G but starts with a D
chord). Scale can be either major or minor, and
depends on the notes that make up the scale.

.
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To select Key and Scale, you want to be in the
Key/Scale Edit mode, shown above. Once in this
editing window, Key is selected by clicking on a note
on the piano. Select the scale using the spin dial
above the piano keys.

The Difference
SmartKey harmony usually requires you to enter

the one key that works for a whole song. SmartKey
harmonies will sound correct in many songs but not
all, and this is why you have a choice between it and
SmartChord. SmartKey harmonies are also more
active in harmony motion.

SmartChord harmony requires you to input a
different chord change for every chord in a song.
They can be applied to almost any song you can play.
This is the only practical difference between the two
harmony types.

Pitch Shift
This mode doesn’t have the “smarts” that the

other control modes do, so you’re best to stay away
from harmonies and use this for special effects and
doubling (unless you actually want your harmonies
to sound like Gregorian chants). You can produce
some interesting spoken-word effects by muting your
input voice and pitch-shifting a single effect voice
down a few tones or even an octave. Combine this
with a little male gender and you can get pretty close
to a newscast voiceover. Subtle pitch shifts are
better, though, for changing male to female and vice
versa.

Pitch Shift mode is also handy for unison or
octave-doubling effects. Turn on all four voices and
place the interval settings in the middle. If you add
detuning and a bit of scoop style, this will thicken up
your vocal as if you had quadruple-tracked your
voice. You can also take one or two of the effect
voices and put them in octave positions for
interesting effects, too.

Reverb
When any of the harmony modes are being used,

you can also add a reverb harmony effect. However,
to engage the reverb harmony effect you must be in
Stereo Output mode. This sends your harmonies to
one set of stereo returns on your D8B, and your
reverb to another set of stereo returns. Reverb can
be very useful in placing your harmonies deeper in
your mix.

Operation–Pitch Correction Mode
To make sure you are in Pitch Correction mode

select “Pitch Correct” from the Vocal Studio screen.

What is Pitch Corrector Mode?
Everyone mixing vocals has experienced out-of-

tune vocal tracks. Typically, there hasn’t been much
at your finger tips to fix those nasty notes. Some
lucky folks have been able to invest thousands of
dollars in computer editing suites to do pitch
correction. IVL Vocal Studio gives a simple yet
effective pitch corrector to doctor your vocal tracks
with your D8B. Vocal Studio’s pitch corrector is
operated manually. Therefore, you have control over
pitch fixing at all times. Generally, the less you
correct the note, the more natural the result.
However, the pitch corrector can force a vocal note
anywhere.

What are the Controls?
The Pitch Corrector screen is separated into four

control areas:

Pitch Bender is used to bend out-of-tune vocal
notes to the desired pitch. The pitch bender works
just as a spring-loaded pitch bender would work on a
keyboard. Use the mouse to drag the pitch bender up
to raise the pitch. Drag the pitch bender down to
lower the pitch. When you release your mouse
button, the pitch bender will spring back to the
center position, where the pitch will be unaffected.
You can also use an external pitch bender from a
MIDI keyboard with the same results.
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Pitch Bend Range sets a maximum amount the
pitch can be corrected using the Pitch Bender. The
pitch bend range is set by grabbing the red circle
(located in the Pitch Bend Range window) with your
mouse. When the range is set to maximum, the pitch
can be corrected by ±12 semitones (1 octave) with
the Pitch Bender. When the pitch bend range is set
to its minimum the pitch can be corrected by ±50
cents (1 semitone). Set the range for the maximum
amount of pitch correction needed. If the vocal track
travels a full semitone out of tune, set the range to 1
or 2 semitones.

Pitch Controller is used to force the vocal line to
an exact pitch. Use the Octave buttons to set the
octave you want the vocal line to be forced. Once you
have set the octave, trigger the note you want using
the Pitch Controller keyboard. As long as you are
holding/triggering the note with the mouse or MIDI
keyboard, the vocal line will sing the corrected pitch
indefinitely. Only when you release the note will the
vocal line return to the original pitch. An external
MIDI keyboard can also be used to give immediate
access to multiple octaves.

Slope controls the switching rate between the
pitch corrected sound and the original sound when
using the Vocal Studio’s keyboard control graphic.
Use the red circle in the Slope window to adjust the
slope. When the Slope is pulled all the way to the
left, the switch between original and pitch-corrected
sound is instantaneous. The more you pull the slope
to the right, the more gradual the fade between
original and pitch-corrected sound becomes. This
parameter can be set to make pitch correction more
natural.
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Appendix C
Plug-in Configuration and Routing

Configuring the Plug-in
After installing your UFX or MFX card, all you

need to do is assign a plug-in to the card.

Assigning the Plug-in to a UFX or MFX card
1.  Click  the Plugins menu and select Plugins,

(or use the keyboard shortcut Ctrl+P).

2.  In the Plugin Configuration window, locate the
card slot that contains the UFX or MFX card
to which you wish to assign a plug-in.

3.  In the MODE column, click the
MONO/STEREO toggle button and set it to
mono or stereo (depending on the plug-in and
the card).

4.  In the Plugin column, select a plug-in from
the pull-down menu. It should look
something like this:

Note: A plug-in can also be loaded from the Setup
section on the console.

Assigning an Input Source to the Plug-in
•   Click the plug-in’s INPUT button to select an

input source. In the following example, we have
chosen the Aux 5 Bus as the input to the plug-in
installed in slot 5.

• When a plug-in is fed from an aux bus, its output
appears on the FX Return channels (faders in the
EFFECTS bank). The return channel is
determined by the slot number and whether the
effect output is mono or stereo. For example, a
reverb with a mono input and stereo output that is
installed in Slot 5 has its outputs on FX 5 and FX 6.
Note: The default state for all FX channels is
MUTE. You won’t hear the effect until you unmute
its FX return channel(s).

• A plug-in can also receive its input from a channel
pre- or post-DSP insert or the main stereo left and
right bus. When a plug-in is inserted in this manner,
its output is routed directly back into the channel.

Deactivating the Plug-in
1.  Select none from the associated plug-in drop-

down assignment menu.

2.  Click OK in the Alert dialog box.

Warning: Deactivating a plug-in erases all
automation data for the plug-in.

Saving, Loading, and Resetting a Preset
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Plug-in settings can be saved and recalled
from the hard drive. You can save and load files to
either Memory A or Memory B.

To Save a Preset:

1.  Click and hold the Menu button.

2.  Select Save User Preset to overwrite the file
currently opened.

3.  Select Save User Preset As to save to a new
file name. The Save Preset File As dialog box
appears.

4.  A default name for the preset is automatically
displayed, such as Preset#1. If you want to
rename it, simply type in the name you want,
using up to 20 characters.

5.  Select INTERNAL (default hard drive) or
FLOPPY.

6.  Click Save to complete the operation.

A new sub folder can
be easily created to
help organize custom
patches.

To Load a Preset:

1.  Click Mem A or Mem B to choose the
memory location from which to load the file.

2.  Click and hold the Menu button.

3.  Select Load (Plug-in) to open a file. The Load
Preset File dialog box appears.

4.  Click INTERNAL if the file is on the internal
drive, or click FLOPPY if the file is on a
floppy disk.

5.  Select the preset you want to load.

6.  Click Open to load the selected preset.

Click in the Preset Display to
load from the pull-down
menu or scroll through
presets using the Up/Down
buttons.
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To Reset the Plug-in:

Reset will reload the previous patch.

1.  Click and hold the Menu button.

2.  Select Reset (Plug-in).

To Cut Preset Settings:

1.  Click and hold the Menu button.

2.  Select Cut (Plug-in).

The current settings are temporarily stored in
the clipboard memory in case you want to paste
them to a new preset. The plug-in also reverts to
its default state (it is reset).

To Copy Preset Settings:

1.  Click and hold the Menu button.

2.  Select Copy.

The current settings are temporarily stored in
the clipboard memory in case you want to paste
them to a new patch.

To Paste Preset Settings:

1.  Click and hold the Menu button.

2.  Select Paste (Plug-in).

The current settings are replaced with the
setting in the clipboard memory.

Automation and Snapshot Control

Dynamic Real Time
To write automation on a loaded plug-in:

1.  Engage AUTO TOUCH.

 

2.  Engage ALL, disengage BYPASS, and send
timecode to the console –the POSITION
readout will change to show time code is being
received.

3.  Move a parameter or recall a patch (user or
factory preset).

Subsequent edits to any recorded automation
moves may be performed in the Mix Editor. Enable
the channel view by clicking on the Channel View
button, then choose the plug-in you wish to view
from the page drop-down menu. This displays a
list of available channel and plug-in parameters.

Note: Parameters can be controlled from either
the GUI plug-in graphic parameters (using a
mouse to modify the parameters) or via the VFD

V-Pots and SELECT buttons (with the plug-in
parameters called up on the VFD readout).

Dynamic Off-line
To write a snapshot on a loaded plug-in:

• Use the Event Automation Track, available under
the Windows Menu as ‘Event Track’, to load plug-
in user (previously stored) or factory preset
patches, at a specific time during automation
playback.

General Note: Plug-in settings are recalled as
part of a console Snapshot, but may also be
recalled as Presets (patches). If you are recalling

snapshots and presets, be aware that one may override
the other.
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FX Routing

The Plug-in Configuration Window

Card Slot Column

Card B

Card C

Card D (no
card installed)

Card A

Plug-in
display toggle

Input Channel
Assignment Pull-
down Menu Button

Input Source
Assignment Column

Plug-in
Assignment Column

Close Window

Stereo/Mono
Mode Column

Stereo/Mono
Toggle Button

Inserting a Plug-in into a Channel
A pre- or post-DSP channel insert can also be

used as the input source for a plug-in. When a
channel insert point is selected, the plug-in output
returns to the channel. The FX return path is
disconnected, although the plug-in output is still
displayed on the FX return channel meter.

A plug-in channel insert assignment can be
made from the Plugin Configuration window, or
from a pull-down menu from the mixer screen.

Plug-in Configuration Window Pre-DSP Pull-down

Post-DSP Pull-down

This assignment can also be made from the
control surface and VFD by holding the desired
channel’s SELECT button for two seconds, then
paging over to Plug Pre or Plug Post, selecting
the input source, then selecting the desired plug-
in slot from the follow-on menu.
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Using an Aux Send with a Plug-in
• Click the associated INPUT menu button and

select an Aux input source. In the example below,
we have chosen the Aux 5 Bus.

Send the Input Signal to the Aux Bus
1.  Send a signal to a D8B mixer input channel

(MIC/LINE or TAPE IN).

2.  Assign the input channel V-Pot/GUI Control
Pot to an aux send. We have chosen AUX 5
according to the example above.

3.  Use the AUX 5 control to adjust the input level
to the plug-in.

Remember to select an aux send before using
the V-pot or GUI Control Pot on the mixer input
channel (MIC/LINE or TAPE IN).

You will see the plug-in’s input meter
become active as you raise the mixer input
channel’s aux send.

Set the plug-in input/output signal levels as
you would with any effect, so the meter reaches
its upper-most range every so often (always trust
your ears first). This can be accomplished from
the console or GUI.

Pre-Fader and Post-Fader Auxiliary Sends
Normally, effect sends are post-fader, so the

signal sent to the effect follows the program level
in the mix. Occasionally you may wish to feed an
effect from a pre-fader source so that the signal
level from the aux control is independent of the
channel fader position. Aux sends are selectable
pre- or post-fader globally (all Aux 1’s for instance)
from the Mix Options screen in the Setup window,
or individually on a channel-by-channel basis either
from the channel strip or the Fat Channel.

In the channel strip, Alt-click the Aux Send
level indicator to toggle between pre-and post-
fader operation. Post-fader is indicated by a red
bar, pre-fader is indicated by a yellow bar.

In the Fat Channel, clicking on the small
indicators below the Aux knobs toggles between
pre- and post-fader operation. Yellow indicates
pre-fader, otherwise the aux is post-fader.

GUI Control
Pot Assigned
to AUX 5
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FX Channels 1&2
(channels 49&50)

Stereo Plug-in

The Plug button
toggles between
Windows menu
buttons and FX
buttons (lower
left on the D8B
mixer screen). Plugins button opens the Patch

Configuration window (or
Ctrl+P on the keyboard).

Here the Delay Factor plug-in is
selected for display.

The FX Return Channel
• Switch the D8B Bank Select to EFFECTS (49-72)

and bring up faders one and two (channels 49 and
50). You will also see meter activity associated
with these channels.
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Appendix D
Shortcuts

Feature Surface Keyboard Mouse (click or pull down)

New Session [New] Ctrl+N File > New Session

Open Session [Load] Ctrl+O File > File Manager

Save Session [Save Session] Ctrl+S File > Save Session

Save Session As [Save Session As] File > Save Session As

Save As Template File > Save As Template

Toggle Desktop Ctrl+D File > Desktop (or Click Desktop in bottom menu bar)

Shutdown Ctrl+Q File > Shutdown

Preferences [General] Ctrl+1 Setup

Undo [Undo] Ctrl+Z Edit > Undo (channels or moves)

Redo Ctrl+Shift+Z Edit > Redo (channels or move)

Cut Channels [Cut] Ctrl+X Edit > Cut Channels

Copy Channels [Copy] Ctrl+C Edit > Copy Channel(s)

Paste Channels [Paste] Ctrl+V Edit > Paste Channels

Delete Events DEL Edit > Delete Events

Set Default Levels Edit > Set Default Levels

Modify Levels Alt+M Edit > Modify Levels

Insert Time Edit > Insert Time

Delete Time Edit > Delete Time

Insert Global Time Edit > Insert Global Time

Delete Global Time Edit > Delete Global Time

Clear Automation Edit > Clear Automation

Clear Edit History Edit > Clear Edit History

Select All Ctrl+A Edit > Select All

Select Fader Bank Alt+A Channel > Select Fader Bank

Select All Faders Alt+Shift+A Channel > Select All Faders

Time Code Counter [set time, #’s, enter] [tab], #’s, [enter] click on counter, #’s , [enter]

Sort by column title in …window [tab] highlight column, [enter] click on title in window

(New, Open, Save, Snap, Locate – any listing window)

Window views:  [Ctrl] + [number or letter] both opens and closes these windows:
Feature Surface Keyboard Mouse (click or pull down)

View Setup Ctrl+1 Windows > Setup

View Snapshots Ctrl+2 Ctrl+2 Windows > Snapshot

View Surround Ctrl+3 Ctrl+3 Windows > Surround

View Locator Ctrl+4 Ctrl+4 Windows > Locator

View Mix Editor Ctrl+5 Ctrl+5 Windows > Mix Editor

View Fat Channel Ctrl+6 Ctrl+6 Windows > Fat Channel

View Panning Ctrl+7 Ctrl+7 Windows > Panning

View Faders Ctrl+8 Ctrl+8 Windows > Faders

View Event Track Ctrl+9 Ctrl+9 Windows > Event Track

View History List Ctrl+H Windows > History List

View MIDI Map Ctrl+– Windows > MIDI Map

View Ch 1–24 [Mic/Line] F1 [Mic/Line]

View Ch 25–48 [Tape] F2 [Tape]

View Ch 49–64 [Effects] F3 [Effects]

View Masters [Masters] F4 [Master]

Close Window Ctrl+W (or ESC) File> Close Window

Close All Ctrl+\ Window> Close All

View Plugin Configuration Ctrl+P [Plugins] in bottom menu bar (or Plugins > Plugins)

View Plug-in Windows (slots 1–9) Alt+1 through Alt+9

View Plug-in Windows (slots 10–16) Alt+Shift+0 through Alt+Shift+6
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Functions on SELECT(ed) Channel
Example: Select channels 1–5 and type the letter [M] and these channels will mute. To unmute these same selected channels, type either a

comma [ , ] or hold down the shift key and type the letter [M].

Feature Surface Keyboard Mouse (click or pull down)

Channel List Ctrl+B Channel > Channel List

Open Channel Channel > Open Channel

Save Channel As Channel > Save Channel As

Track Selection [Select] L/R arrow Click on Channel [Select]

Multiple Track Selection [Shift]+[Select] [Shift]+L/R arrow [Shift] Swipe across channel [Select]s

                                     or Right mouse button/swipe across channel [Select]s

Move Channel Selection L/R arrows

Single Event Selection Left-click

Multiple Event Selection [Shift] [Shift-click]

Unselect All Faders Double-press any [Select] Left or right arrow Double-click on any [Select]

Group [Group][Select] Ctrl+G Channel > Group

Ungroup [Group][Select] Channel > Ungroup

Faders to Unity Ctrl+] Channel > Faders to Unity

Faders to Off Ctrl+[ Channel > Faders to Off

Nudge Selected Faders Alt+up/down arrows

Channel Link Hold adjacent [Select]s Ctrl+L Channel > Channel Link

Unlink Hold adjacent [Select]s Ctrl+U Channel > Unlink

Adjust Channel Delay Channel > Adjust Channel Delay

Reset Channel Delay Channel > Reset Channel Delay

Reset Channel Layout Channel > Reset Channel Layout

Write toggle [Write] [W] (enable) [Write]

[E] or [Shift] [W] (disable)

Solo toggle [Solo] [S] (enable) [Solo]

[D] or [Shift] [S] (disable)

Solo Isolate toggle Alt+[Solo] Channel > Channel List (or Alt+click on Solo)

Mute toggle [Mute] [M] (enable) [Mute]

[ , ] or [Shift] [M] (disable)

Transport Functions
Feature Surface Keyboard Mouse (click or pull down)

Play/Stop [Play][Stop] [Space] [PLAY][STOP] in Locator window

Play [Play] [Space] [PLAY][STOP] in Locator window

Play from Selection Ctrl+Space Edit > Play From Selection

Set Selection Start [

Set Selection End ]

Stop [Stop] [Space] [PLAY][STOP]

Record Mode [Record] [RECORD]

Location 00-99 in locate mode: 00-99 numeric entry, followed by [Enter] Locator window, double-click line

Store Locate in locate mode: 00-99 numeric entry, followed by [Store] Locator window, click [New]

Next/Previous Cue Ctrl+Enter/Alt+Enter +/– Double-click Cue

New Cue Ctrl+M [New]

Return to Zero (RTZ) empty locate, [enter]

Rewind [<<] Shift+< [REW]

Fast Forward [>>] Shift+> [FFWD]
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ODDS ’N’ ENDS
Feature Surface Keyboard Mouse (click or pull down)

Channel strip name Click on name field, enter [text], [tab] (right) or [shift] [tab] (left)

Equal aux/trim levels (see clipboard ops) (See clipboard ops) Click bar, right mouse button, swipe either direction

Bus assigns [Bus #], swipe [Assign]s Click bus, any mouse button, swipe either direction

DSP function On/off toggles (Phase, EQ, Gate, Compressor) Click button, any mouse button, swipe either direction

Bypass Automation Bypass Automation Bypass Automation in Locator window

Motor Faders off Motor Faders off button

Toggle checkbox / edit field Mouse Click

Mix Editor Shortcuts

   Highlight from Selection Click and drag over area Use Highlighter (I-Beam) tool

   Scroll Mix Editor Alt+arrow(s)

   Zoom Mix Editor Ctrl+arrow(s)

   Dive Zoom Mix Editor Z

   Drag Mix Editor Screen D
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Appendix E
MIDI Implementation Guide

Product:  Mackie Digital 8•Bus Date: 3/01
MIDI Implementation Chart Version: 3.0
Function Transmitted Recognized Remarks
Basic Channel Default 00, MIDI Off (note 1) 00, MIDI off (note 1) See 1) under notes

Changed 00-0F 00-0F        2) per channel strip
Mode Default Poly Poly Exception: program

Messages changes are Omni
Altered

Note True voice 00-0F 00-0F Reassignable – applies
Number to mute & pan messaging
Velocity Note ON Mute on = 40 Mute on = 40 Mute only

Note OFF Mute off = 01 Mute off = 01
Aftertouch Keys 00-7F 00-7F Pan control: range

Channel 127L to 127R
Pitch Bend X X
Control Change 00-7F 00-7F Fader level Tx & Rx,

assignable per D8B channel
strip via the Channel List

Program Change True number 00-7F 00-7F Rcv: Omni
System Exclusive note 3) X See note 3)
System Common Song Pos X X

Song Sel X X
Tune Req X X

System Real-time Clock X MTC
Commands X X
Local On/Off X X

Aux All Notes Off X X
Messages Active Sensing X X

System Reset X X
Notes 1) System real time always active, MIDI On/Off defaults to OFF

    and MIDI channel 00.
2) Either Tx or Rx. 
3) MMC open loop commands: STOP, PLAY, FF, REW, TRACK REC/RDY,
    SHUTTLE, STEP.
4) All values listed in hexadecimal.

O: Yes
X: No
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Appendix F
Compatible Cables

Analog and Digital Multitrack Cables
The following companies supply analog and digital multitrack cables for use with the HDR24/96 I/O cards:

Horizon Music, Inc.
P.O. Box 1988, Cape Girardeau MO 63702-1988
Tel: (800) 255-9822; Fax: (800) 455-3460
http://www.horizonmusic.com

AIO•8 Analog Interface Cables
HDA8 Series DB25 to [specify connector]
Connector options: 8 male XLR, 8 female XLR, or 8 1/4" TRS
Standard lengths: 5, 10, 15, 20, 25 feet

DIO•8 TDIF Interface Cables
TDIF Series DB25 to DB25
Standard lengths: 5, 10, 15  feet

PDI•8 AES/EBU Interface Cables
HD44 Series DB25 to [specify connector]
Connector options: 4 male + 4 female XLR, or DB25
Standard lengths: 5, 10, 15, 20, 25 feet

Hosa Technology, Inc.
6920 Hermosa Circle, Buena Park CA 90620
Tel: (714) 736-9270; Fax (714) 522-4540
http://www.hosatech.com

AIO•8 Analog Interface Cables
DTP Series DB25 to 8 1/4" TRS
DTF Series DB25 to 8 female XLR’s
DTM Series DB25 to 8 male XLR’s
Standard lengths: 3, 4, 5, 7 meters

DIO•8 TDIF Interface Cables
DBK Series DB25 to DB25
Standard lengths: 3, 15 feet

OPT•8 / DIO•8 ADAT Optical Interface Cables
OPT Series Standard ADAT Optical cables
OPM Series Jacketed ADAT Optical cables w/ metal headshell
OPT lengths: 2, 3, 6, 10, 13, 17, 30, 50 feet
OPM lengths: 3, 5, 10, 15, 20, 30, 50 feet

PDI•8 AES/EBU Interface Cables
DBK Series DB25 to 4 male, 4 female XLR’s
Standard length: 8 meters only
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Marshall Electronics
PO Box 2027, Culver City, CA 90231
Tel: (800) 800-6608; Fax: (310) 391-8926
http://www.mars-cam.com/cable.html

AIO•8 Analog Interface Cables
DC-DAXM Series DB25 to 8 male XLR’s
DC-DAXF Series DB25 to 8 female XLR’s
DC-DAS Series DB25 to 8 1/4" TRS
Standard lengths: 3, 5, 10, 15, 20,

and 25 feet

DIO•8 TDIF Interface Cables
DCD-88D Series DB25 to DB25.
Standard lengths: 1, 3, 6, 12, 15, 20, 25,

and 33 feet.

PDI•8 AES/EBU Interface Cables
DC-SYX Series DB25 to 4 male,

4 female XLR’s
DC-DUB Series DB25 to DB25
Standard lengths: 3, 5, 10, 15, 20, 25 feet

Pro Co Sound, Inc.
135 E. Kalamazoo Ave., Kalamazoo, MI 49007
Tel: (800) 253-7360; Fax: (616) 388-9681
http://ww.procosound.com

AIO•8 Analog Interface Cables
DA-88 XM Series DB25 to 8 male XLR’s
DA-88 XF Series DB25 to 8 female XLR’s
DA-88 BQ Series DB25 to 8 1/4" TRS connectors
Standard lengths: 5, 10, 15, 20 feet

Other Cables
In addition to the companies listed above, the following companies

supply individual 110Ω AES/EBU and/or 75Ω word clock and video cables:

Apogee Electronics Corporation
3145 Donald Douglas Loop South
Santa Monica, CA 90405-3210
Tel: (310) 915-1000; Fax: (310) 391-6262
http://www.apogeedigital.com

Canare
531 5th Street, Unit A, San Fernando, CA 91340
Tel: (818) 365-2446; Fax: (818) 365-0479
http://www.canare.com

Whirlwind
99 Ling Rd., Rochester, NY 14612
Tel: (888) 733-4396; Fax: (716) 865-8930
http://www.whirlwindusa.com



D8B Manual • Appendices • page  156

Index

Symbols
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20/20 EQ .................................................................................................................. 78
25-pin .................................................................................................................. 22, 23
4-band Parametric ................................................................................................... 78
5.1 ................................................................................................................................ 72
7.1 ................................................................................................................................ 72

A

A-D Converter .................................................................................................... 12, 17
About ......................................................................................................................... 63
ADAT ....................................................................... 68, 91, 94, 108, 117, 118, 120
ADAT Optical ............................................................................ 22, 23, 65, 91, 124
ADAT Optical Hookup to HDR-24/96 ................................................................. 114
Adjust Channel Delay… .......................................................................................... 59
AES/EBU ........................................................................................................ 108, 154
AES/EBU (PDI•8) ....................................................................................................... 23
AES/EBU Digital I/O ................................................................................ 23, 35, 66
AES/EBU Hookup (PDI•8) ..................................................................................... 116
AFL ............................................................................................................................. 27
AFL Solo Button ........................................................................................................ 33
After-Fader Listen ................................................................................................... 27
AIO•8 ................................................................................. 22, 23, 65, 91, 112, 154
All ................................................................................................................ 37, 60, 74
Alt Button ................................................................................................................. 36
Alt I/O ................................................................................................ 23, 38, 64, 66
Analog and Digital Multitrack Cables ...................................................... 144, 154
Analog Hookup to HDR-24 (AIO•8) ...................................................................... 112
Analog I/O ....................................................................................................... 22, 112
Analog Inserts ........................................................................................................ 106
Analog Trim ............................................................................................................... 12
Antares ........................................................................................................................ 4
Apogee ............................................................................................................... 4, 155
Apogee Digital I/O ................................................................................................. 22
Assign ......................................................................................................... 26, 36, 81
Assignment Section ................................................................................................. 10
Authorize .................................................................................................................. 66
Auto Arm .................................................................................................................. 66
Auto Follow ............................................................................................................... 75
Auto Touch ............................................................................................... 37, 60, 130
Auto-follow Checkbox ........................................................................................... 76
Auto-scroll Checkbox ............................................................................................. 76
Automate EQ, Dynamics, and Effects ................................................................. 132
Automation In Bypass ........................................................................................... 129
Automation Parameters ......................................................................................... 74
Automation Procedural Checklists ..................................................................... 132
Automation Section ................................................................................................ 36

ALL ........................................................................................................................ 37
AUTO TOUCH ...................................................................................................... 37
BYPASS ................................................................................................................ 36
FADER MOTORS OFF .......................................................................................... 37
FADERS ................................................................................................................. 37
MUTES .................................................................................................................. 37
PAN ....................................................................................................................... 37
TRIM LEVELS ....................................................................................................... 37

Automation Sub-menu ........................................................................................... 60
All ........................................................................................................................ 60
Auto Touch ......................................................................................................... 60
Bypass ................................................................................................................. 60
Faders .................................................................................................................. 60
Mutes .................................................................................................................. 60
Pan ....................................................................................................................... 60
Trim Levels ......................................................................................................... 60
Write Flyback .................................................................................................... 60
Write Ready Mode ............................................................................................. 61

Aux 1–8 Buttons ....................................................................................................... 30
Aux 9–10 and 11–12 ........................................................................... 30, 34, 48, 98

Aux Buttons 1–8 ....................................................................................................... 48
Aux Out Section ...................................................................................................... 24
Aux Pans 9-10 and 11-12 ........................................................................................... 45
Aux Send Levels ....................................................................................................... 44
Aux Sends ........................................................................................................... 23, 81
Aux Solo .................................................................................................................... 27

B

Bank Selection .......................................................................................................... 12
BBT ..................................................................................................... 39, 68, 76, 130
Block Diagram ........................................................................................................... 14
BNC Sync ................................................................................................................... 22
Bouncing/Summing Using Bus Outs ................................................................... 128
British EQ .................................................................................................................. 78
British H/P ............................................................................................................... 78
Bus 1–8 Buttons ....................................................................................................... 36
Bus Assignment Section ......................................................................................... 36

BUS 1–8 ............................................................................................................... 36
L-R ........................................................................................................................ 36
ROUTE TO TAPE ................................................................................................. 36

Bus Assignments ............................................................................................... 10, 47
Bus Out 1–8 ............................................................................................................... 23
Bypass ......................................................................................................... 36, 60, 74

C

Cakewalk Pro .......................................................................................................... 124
Calibrate ................................................................................................................... 68
Canare ...................................................................................................................... 155
Capture Event Time (Alt+T) ................................................................................... 83
Card Cage Section ................................................................................................... 22
CAT5 ........................................................................................................................... 26
Channel Assign .......................................................................................................... 10
Channel Configuration/Planning ......................................................................... 88
Channel Insert .......................................................................................................... 22
Channel Layout Reconfiguration .......................................................................... 50
Channel Link… (Ctrl+L) ........................................................................................... 58
Channel List (Ctrl+B) ............................................................................................... 56

Channel Link… (Ctrl+L)
Inverse Pan linking ..................................................................................... 58
Inverse Switch toggling ............................................................................. 58
Link Setup .................................................................................................... 58
Relative offset ............................................................................................ 58

Playback .............................................................................................................. 56
Disabled ....................................................................................................... 56
Punch-Run .................................................................................................... 56
Run ................................................................................................................ 56

Write .................................................................................................................... 57
Enabled .......................................................................................................... 57
Locked ........................................................................................................... 57

Channel Menu .......................................................................................................... 56
Adjust Channel Delay… .................................................................................... 59
Channel Link… (Ctrl+L) ..................................................................................... 58
Channel List (Ctrl+B) ........................................................................................ 56
Faders to Off (Ctrl+[) ....................................................................................... 59
Faders to Unity (Ctrl+]) .................................................................................... 59
Group… (Ctrl+G) ................................................................................................ 58
Open Channel… .................................................................................................. 57
Reset Channel Delay… ...................................................................................... 59
Reset Channel Layout… .................................................................................... 59
Save Channel As… .............................................................................................. 57
Select All Faders (Alt+Shift+A) ....................................................................... 59
Select Fader Bank (Alt+A) ................................................................................ 59
Ungroup .............................................................................................................. 58
Unlink (Ctrl+U) .................................................................................................. 59

Channel Name ........................................................................................................... 81
Channel Select .................................................................................................. 27, 43
Channel Select Display ..................................................................................... 12, 32
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Channel Strip Section ............................................................................................. 26
Assign .................................................................................................................. 26
Channel Fader .................................................................................................... 27
Channel Meters ................................................................................................. 27
Channel V-Pot .................................................................................................... 26
Fader Bank Select LEDs .................................................................................... 27
Mic/Line Button ............................................................................................... 26
Mute .................................................................................................................... 27
Rec/Rdy ............................................................................................................. 26
Select .................................................................................................................. 27
Solo ...................................................................................................................... 27
Trim Level ........................................................................................................... 26
Write ................................................................................................................... 26

Channel V-Pot .......................................................................................................... 26
Channel View ........................................................................................................... 76
Channels 1–12 Inputs ............................................................................................... 22
Channels 13–24 Inputs ............................................................................................ 22
Checklist for Basic Operational Functionality ................................................... 94
Clear Automation ........................................................................................... 55, 129
Clear Edit History ..................................................................................................... 55
Clear Solo .......................................................................................................... 27, 34
Clipboard Section ..................................................................................................... 35

COPY .................................................................................................................... 35
CUT/ZERO SET .................................................................................................... 35
PASTE .................................................................................................................... 35
UNDO ................................................................................................................... 35

Clock I/O Card ............................................................................... 23, 89, 108, 118
Close All (Ctrl+\) ..................................................................................................... 64
Close Window (ESC) ................................................................................................. 51
Colophon ................................................................................................................. 164
Compressor ....................................................................................................... 33, 79
Compressor On/Off ............................................................................................... 45
Connecting a Mouse, Keyboard and SVGA Monitor ........................................... 25
Connecting ADAT (Lightpipe) Multitrack(s) ....................................................... 94
Connecting Analog Multitrack(s) ......................................................................... 94
Connecting TASCAM (TDIF) Multitrack(s) .......................................................... 95
Connecting the D8B to TASCAM MDMs ............................................................. 122
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