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PART THREE: THE HOW-TO SECTION
This section describes the procedures involved in the opera-
tion of your UltraMix system. Before beginning, you may
want to take a few minutes to become familiar with the
names and locations of the various controls, both on the
UltraMix Pro screen and the UltraPilot hardware controller.
It’s also a good idea to take a quick peek at all the items in
the menus, either on-screen or by referring to the menu de-
scriptions starting on page 170. A basic knowledge of “what’s
where” will make your learning experience faster and a lot
more fun.

SOME NOTES ON TERMINOLOGY
The Mackie UltraMix system employs three separate con-
trollers: mouse/monitor screen, QWERTY (computer)
keyboard, and UltraPilot. Some functions are accessible
through one controller only; however, most are accessible
through two controllers, and many by all three. (The
UltraMix Shortcuts section on page 221 details the functions
and available controller options.)
In cases where only one controller applies, we’ll tell you
which one to use. For example: “To change the size of your
fader window, use the mouse to click in the appropriate siz-
ing button on the UltraMix Pro screen.”
• Choose refers to actions that set up preferences or offer
options for further actions. Example: “Choose Modify Levels
from the Edit menu.”
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• Select refers to actions that identify or isolate certain fad-
ers, time frames, or combinations of faders and time frames.
Selection limits subsequent actions to those predefined (se-
lected) faders or times only. Example: “Select all faders you
want to include in the first Group.”
Two more key terms are used rather loosely: fader and
track. Generally, both refer to a specific channel where your
audio passes through for level control and muting. In some
cases, fader may refer to the specific controller (either me-
chanical or virtual) that modifies levels. In other cases,
fader will refer to all functions associated with a particular
track–making “fader” practically the same as “track.”

“RECORD” MEANS MIDI, NOT AUDIO
Unless otherwise specified, the terms “record” and “recording”
in this manual refer to any process that records (“writes”)
MIDI data concerning your mix into the UltraMix file you
have created. What happens (or doesn’t happen) as far as
recording audio on your master tape is totally irrelevant to
UltraMix, though we assume it means one heckuva lot to you.
(Translation: We figure by the time you’re ready to automate
you’ll have already tracked and recorded all of your audio!)
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PREPARING FOR A MIX SESSION
This section outlines a number of procedures required for
getting ready to mix with your UltraMix system. It looks like
a lot of stuff, but don’t panic and hurl this hefty manual to
the floor in utter dismay. Many of the following procedures
need be done only once; your choices will be stored for auto-
matic recall each time you open UltraMix Pro. That means
you don’t have to do them again unless new circumstances
call for changes. For example, once you define your
Autosave procedure and save it as a default setting, it works
the same way each time you open your UltraMix Pro soft-
ware. You don’t have to do this again unless you want to use
a different method for saving files automatically.
So, with that bit of relief in mind, let’s forge ahead with
preparations.

HOW TO SET UP YOUR MIXING CONSOLE
Again, we assume all the previously described hardware con-
nections are made and tested. Sorry to sound like a broken
record (a nostalgic reference to the vinyl era), but this IS
important. The following suggestions will help you in setting
up your hardware mixer controls and route signals.

m To set your mixing console for using UltraMix automation:
1. If you have a console with tape returns, use them for the
outputs from your multitrack recorder. (This avoids adding
another gain stage to your mix, which can add noise.)
Otherwise, adjust your channel trims for Unity gain and
then set the channel faders to Unity.
If you’re used to using Mackie mixers, you know that we’re
very serious about the Unity gain concept in the channel
path — it gives you the best signal-to-noise ratio and the
most headroom. Refer to your mixer manual if you need a
reminder on setting levels.
If you have console faders set to any positions other than
the Unity marking (“U” or 0dB, depending on the console),
you may have trouble getting reproducible mixes. If for any
reason you can’t set faders at Unity, you should either pencil
the fader settings directly on the console surface or use a bit
of artist’s masking tape to mark fader positions on the mixer.
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Using a tracksheet, note the initial settings of gain trims,
fader positions, EQ, and panning because all of these can
affect the levels on your mix.
From now on, all levels routed into your final mix will be
controlled by the UltraMix system. UltraMix will take care of
any further level adjustments you need to make. You’ll have
plenty of headroom.
2. Adjust the EQ.
You will probably reach over and tweak the EQ at some point
before or during your final mix. Keep that tracksheet handy
and mark any changes you make. (You can use UltraMix to
print a blank tracksheet, as described on page 76.)
3. Make sure the channels are assigned to the main stereo bus.
If you are automating the main inserts, make sure the fader
volume on the mains is approximately at Unity gain.
UltraMix will take care of those levels as well.
4. Set your auxiliary sends and returns to the proper initial
effects levels.
If you are also automating your console’s effects returns,
treat those levels like you would any other signal. Set them
at or near Unity gain.
5. Connect or route all your audio sources (tape track out-
put, DAW and/or MIDI instruments) to the channel faders
on the console.
Make sure the signal flow is passing through the insert point
so that UltraMix can do its magic. If you want to use a stan-
dard MIDI file (with or without tape playback), import the
file into UltraMix, as described on page 81.

A Note On
Reassigning
Inputs To
UltraPilot Fader
Banks

Your UltraPilot fader pack has only 16 hardware faders,
whereas the basic UltraMix system has 34 channels (32 in-
puts plus Master output). This means that the mechanical
faders must be switched from one bank to another during
the course of your mix.
Once you establish your rough mix as explained later, you
likely will be dealing with only one or two faders–a half dozen
at most–in any one recording pass. This is particularly true if
you use groups to combine multiple, identical fader moves.
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However, if you need to make separate, distinct, different
moves on two or more faders, AND those faders are on dif-
ferent banks on the UltraPilot, things could get tricky.
(There are ways around this, as detailed later in the Record
Modes and Group sections.) Consequently, if at all pos-
sible, you should keep all faders that might need
separate moves in the same recording pass in the same
bank of 16. In other words, try not to have three tracks of
background vocals coming through on faders 16, 17 and 18.
If you have a situation like that, consider repatching the
tracks now to keep them all in the same bank of 16.

Define
(Or Redefine) A
Synchronization
Source

You should have a synchronization source set up already,
since this was covered in the Software Installation procedure.
If the source you have defined now is not the one you want, or
if things aren’t working and you think the sync source might
be the problem, go back to that section and run through the
procedure again. See page 49 for Macintosh. Windows users
should check to make sure there is only one MIDI device stu-
dio clock selected.

Set UltraMix
Faders To Unity
Gain

Setting your UltraMix faders to Unity means that your soft-
ware console will match your hardware console, thus
establishing a common, logical starting point for your mix.
Here’s the quickest way to do it:
1. Select all faders. Choose Select All from the Edit menu
( /CTRL-A).
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2. Choose Modify Levels from the Edit menu ( /CTRL-L).

3. Choose Add from the dropdown menu and enter 98 (MIDI
number for Unity gain) in the fader value box. (Since this is
the default setting, the correct choices may already be
there.) Click the Modify button.

A final window will ask you if you are sure; answer by click-
ing on the Yes button.
That’s it! You’ve just set the faders to Unity gain for the du-
ration of your mix, or until you change them. As simple as
that was, you can avoid doing it before every mix. All you
have to do is save it as a Unity Gain template (see page 69).
Or, try this…

Set Default
Levels

In the royal Mix kingdom, Set Default Levels is the first
cousin of Modify Levels. When mixdown time occurs and you
begin to set your faders and trim your trims for a well bal-
anced playback, there is still the need to capture your
channel faders in a non-uniform manner due to EQ, dynam-
ics, and other interplaying traits of mix tracks. Set Default
Levels allows you to set up a rough mix snapshot of your
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faders so that you have a starting point for your entire mix,
which you deviate from as you build the final mix. It’s some-
what akin to making sure the bath water is warm and the
level is right before you hop into the tub and add soap, relax
the brain, and scrub the scalp.
There are a number of ways to capture your initial level settings
and a few Ultra-idiosyncracies to be aware of before using this
function. Let’s start with some background info.

System Insights When you move an UltraPilot fader or use a mouse to move
an onscreen fader, the software and hardware act to update
the information for immediate use (under constant scan-
ning) — generally to convert glass to solid fader and vice
versa. So if at any point you punch in or out, UltraMix knows
the value of the faders.
When you bank-select from the UltraPilot (more about this
later), or you change screens to another fader window, the
glass faders literally make an impression of where they are
(like a busted bottle in a movie theater). They make their
value known; all they need to do is show up first.
This quality allows UltraMix to set the default levels of the
faders for the entire mix duration, from the UltraPilot fad-
ers’ last known value. If you are working on getting your
fader values all set up on fader bank 1-16 and then you swap
over to fader bank 17-32 to finish the entire set, do not swap
banks back to 1-16 before you do your default level set. If
you do, you will reset faders 1-16 and mess up what you just
did. Instead, use a mouse to tweak, if necessary. You’ll un-
derstand soon enough...

m To set default levels:
1. Select all of the channels that you want to perform a
rough mix (default level) on.
If you want to select specific channels, use the mouse to click
the little square above the top number on each channel. You
can also swipe across a number of contiguous channels and
then Shift-click to deselect those you don’t want included. Or,
if that’s not good enough for you, you can also select faders
with the left and right arrow keys.
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2. Select all of the session window fader channels by choos-
ing Select All from the Edit menu ( /Ctrl-A).

3. On the UltraMix transport control, engage the Rehearsal,
Replace, and Master Record buttons in that order. The pur-
pose of rehearsal mode is not to be harmin’ the mix, or for
checking levels to practice with.

4. Now hit the “W” on the keyboard and you’ll notice that all of
the selected channels’ Rec/Rdy lights turned from red to yellow.
5. Bring the selected channel faders up.
6. Hit Play/Stop on the UltraPilot (or click on the Play but-
ton on the screen, or hit the spacebar).
Now we can make some observations:
If you hooked up a multitrack recorder and sync, etc., and
all is OK, then tape will roll and be heard. If you had im-
ported a standard MIDI file, it should be playing and
triggering sound modules, etc. If you’re not hearing any au-
dio, hit VCA bypass to see if signal is entering the Ultra-34
(first turn down your monitors or headphones!).
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If you bank-select, you’ll soon find out that fader 1 becomes
fader 17 (and vice versa) and that any two channels that are
16 channels apart (2 & 18, 3 & 19, etc.) and record-enabled
will always become the current UltraPilot fader position. So,
for this exercise (and in general), don’t use bank-select dur-
ing a record pass. There are ways around this, which you’ll
learn about soon enough (hint: multiple passes, grouping,
mousing, Insta-groups). For now, use the mouse to move
faders on the other side of the bank select to levels that you
would like to start your mix with.
When you’ve reached the point where all of the fader levels
are satisfying you, hit Play/Stop on the UltraPilot or click on
the Stop button with the mouse, or hit the Spacebar. Imme-
diately (without haste), choose Set Default Levels from the
Edit menu.

Click Yes at the prompt, and now you have rough mix levels
from the very start of the session.

Rewind and listen. Undo Rehearsal if you’re satisfied. Save
your session. And have a nice day.
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NOTE: It’s usually easier to reenact a mix session that
started and ended with a mixing console’s faders set to
Unity (or some other uniform setting). If your console fad-
ers are not set to Unity, make sure you log them on your
tracksheet in case you need to remix at a later point.

Save A Starting
Template File

A fader window template is simply a starting point for any
new mix.

m To save a template:
1. Follow the procedure above for setting faders to Unity gain.
2. Choose the window view size you would like to start with by
clicking on 1x, 2x or .5x in the lower-left corner of the session
window. In most cases this would be 1x, but you might want
2x if you work only with 16 channels, or .5x if you always have
multiple Ultra-34 units connected and in use.
3. Choose Save Session As from the File menu.

4. Type a distinctive name for the file, such as “Template” or
“Start here mix” or “Zero Hour.”



70

5. Choose the desired folder for storage and click Save.
You can now use this template file as a starting point for any
session. As soon as you open the template, use the Save Ses-
sion As command on the File menu to save the file with a
different name. If you forget to do this, you’ll be altering
your original template file rather than making a copy of it.

Saving Your
Mixes

As you work with UltraMix, the moves you record are stored
in the computer’s RAM memory. To turn this information
into a document that you can open later, you need to save it
to disk. If you quit UltraMix or turn off your computer with-
out saving a session, that session will be lost. Fundamental
stuff, but our lawyers tell us we have to say this so we’re cov-
ered should you claim that you lost a sure-to-go-platinum
mix because you didn’t KNOW that. Well, now you do.
The first time you save any session, you must name it and
tell UltraMix where to save the file. It’s a good idea to get
this out of the way before you start mixing.

m To save a new mixing session:
1. If it’s not already open, start UltraMix.
UltraMix opens a new mixing session.
2. Choose Save Session As from the File menu.
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3. Type a name for your new session and select a location for
the session document.

4. Click Save.

The session will be saved as a document using the name and
location that you designated.
NOTE: As you work with your mix and record new
passes, save your work frequently. Even though you
saved the session before you got started, you should
always save often as a fail-safe procedure.
You have a number of options when it comes to saving mixes.
You may wish to complete a mix and then save it under the
same name as your original (“overwriting”), or you may want
to save new mixes under different names (“Tom Mix 1,” “Tom
Mix 2,” etc.) in case you decide at a later time that the mix
you did just before lunch was the best. A typical UltraMix ses-
sion takes up around 200K (involved ones take a little more),
so saving multiple mixes won’t take up tons of space on your
hard drive. Save often, whichever way you prefer.
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m To save changes to your mixing session:
1. Choose Save Session As… from the File menu.
2. Type a name for the copy of your session and select a des-
tination for the new session document.
If you want to save the copy in the same folder as your original
session, you must give the copy a different name. Again–if you
give it the same name as the original session file you will over-
write the original.
3. Click Save.
UltraMix closes your original session, and your copy file be-
comes the current session. (Its name now shows in the
session window title bar.) Remember, nothing that you did
after you first saved your session will be available in the origi-
nal session file. However, if you decide that nothing you did
since you saved your original session was not worth keeping,
you can close your latest copy (saving it first, in case you
change your mind again) and revert to the original file.

Auto-Saving
A Mix

To help your memory, and give you peace of mind (particu-
larly in regions prone to severe thunderstorms), you should
use UltraMix’s Auto-Save feature. Once you get rolling, this
feature relieves stress by automatically storing your files on
your hard drive at intervals you determine. It’s way cool and
a superb way to fill up your old 100MB hard drive.
There are two ways to save your work as you go, one of
which is automated.

m To set the Auto-Save settings:
1. Choose Preferences…from the File menu.
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2. Click the Auto-Save icon on the left side of the Prefer-
ences window.

The Auto-Save Settings appear on the right side of the window.
3. Specify how often you want UltraMix to automatically
save the session that you are working on.
If you do not want UltraMix to automatically save the ses-
sion, click Never. If you want UltraMix to save the session
after you complete each pass, click Each Pass. If you prefer
to have UltraMix save the session after a specific length of
time, click Every __ Minutes.
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To change the number of minutes for this option, double-
click in the number box and type in a new number.
4. Specify whether you want UltraMix to save the session as
a new session file by clicking on Create New File (you’ll
have to give it a new name), or to Overwrite File, which re-
places the older session of the same name.

 

5. If you want to use this same Auto-Save procedure in fu-
ture mixes, close the Preferences box and choose Save As
Default from the File menu.

NOTE: If you choose the option to save at a specified
interval (Every __ Minutes), Auto-Save will save at the
end of each pass only if the pass is longer than the
specified interval. If you choose to save as A New Ses-
sion File, UltraMix will prompt you with the Save As
window at the end of each interval, but not while a pass
is running.
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Trim The
Meter Bridge

The Meter Bridge Trim function allows you to adjust the vi-
sual level on the virtual meter bridge display. The bar graph
meters show the input levels coming into your Ultra-34 gain
cells. Trimming the meters does not change the signal levels.
You can use this function to boost level indication if the lev-
els displayed are too low to view easily. Or, you can use trim
to roughly calibrate your meters to an external reference,
such as the meters on your multitrack tape recorder.

m To trim the meter bridge:
1. Select the Meters view by clicking the Meters button in
the lower-left of your session window, or by using Shift/Soft
Key 9 on UltraPilot. (If you roll tape or play back SMFs, you
should see levels.)

2. Choose Preferences from the File menu.
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3. Click on the Mixer icon.

4. Click and hold on the Meter Bridge Trim knob.

5. Adjust higher or lower as desired.
6. Close the Preferences window.

Print
Tracksheets

Hallelujah! No more exorbitant copying bills, fuzzy multi-
generation copies, or hand-drawn emergency replacements.
UltraMix lets you conveniently print your own tracksheets.
Be sure your printer is connected, loaded with paper, and
turned on. Also, you may have to switch over to the “loop
through” printer port on your MIDI interface.

m To print a tracksheet:
1. Choose Preferences from the File menu.
2. Click the down arrow at the bottom of the scroll bar to
scroll down the list of icons on the left side of the window
until you see the Tracksheet icon at the bottom.
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3. Click the Tracksheet icon.

4. Click the button beside the appropriate track format
(8, 16, or 24 tracks).

5. The Studio Name box is already highlighted, so type the
name of your studio (or some other colorful description).
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6. Click the Sub-Title box (or hit the Tab key on your com-
puter keyboard) and type the title of the work that you are
mixing.

7. Close the Preferences window.
8. Choose Print Tracksheet from the File menu.

9. Click Print.
10. Don’t forget to reset the Printer thru switch on your
interface.


